It is currently Sun Jul 24, 2016 6:46 pm

All times are UTC + 10 hours




New Topic Post Reply  [ 6 posts ] 
Author Message
 Post subject: web site / firefox question
PostPosted: Mon Jun 18, 2007 2:56 am 
Offline

Joined: Mon May 16, 2005 3:12 am
Posts: 105
anyone else have occasional problems logging into the forum using firefox?

i'm posting using ie now...

_________________
droppin' science like galileo dropped an orange


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 18, 2007 9:17 pm 
Offline

Joined: Sun May 15, 2005 11:04 pm
Posts: 151
Location: melbourne australia
nope no dramas here

Are you using an adblocker and have accidentally blocked too much?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 19, 2007 5:12 am 
Offline

Joined: Mon May 16, 2005 3:12 am
Posts: 105
i don't think so...is there a setting within firefox that does that?

i'm using firefox to post this, and though it's from a different computer, i'm using all the same security software. i might put them side by side and check all the firefox settings are the same.

cheers for the reply anyway!

_________________
droppin' science like galileo dropped an orange


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 20, 2007 6:32 pm 
Offline

Joined: Sun Feb 12, 2006 5:25 pm
Posts: 67
Location: sweden
nope, no problems here with firefox


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 01, 2007 11:28 am 
Offline
Site Admin

Joined: Fri May 13, 2005 8:29 am
Posts: 44
...


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 01, 2007 2:16 pm 
Offline

Joined: Tue Sep 20, 2005 11:24 am
Posts: 140
theavalanchesdotcom wrote:
...


true wisdom


Top
 Profile  
 
Display posts from previous:  Sort by  
New Topic Post Reply  [ 6 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron